Ticket #242 (closed Defect: fixed)

Opened 8 years ago

Last modified 8 years ago

GitHub to Trac push doesn't work anymore

Reported by: jri Owned by: dgf
Priority: Major Milestone:
Component: Trac Version:
Keywords: Cc:
Complexity: 3 Area:
Module:

Description (last modified by jri) (diff)

GitHub? commits doesn't show up in the Trac timeline anymore.
Does our Trac setup have changed?

Change History

comment:1 Changed 8 years ago by jri

  • Description modified (diff)

Danny, do you have any idea about this?
Its broken since about 1 week.
Before asking the GitHub? support I want to be sure the problem is not at our side.

comment:2 Changed 8 years ago by jri

  • Status changed from new to closed
  • Resolution set to fixed

It works again!
Your manuel fetch has cured it. Thanks!

(I guess the GitHub?-trac-commit-pushes subsequent to our server crash failed because the repos were out-of-sync)

Note: See TracTickets for help on using tickets.