Ticket #320 (closed Defect: worksforme)

Opened 8 years ago

Last modified 7 years ago

Retype: Menu for selection of new topic not fully drawn

Reported by: joern Owned by: jri
Priority: Major Milestone:
Component: DeepaMehta Standard Distribution Version: 4.0.12
Keywords: Cc:
Complexity: 3 Area:
Module:

Description

When retyping a Topic and clicking on the pull-down button to select new type, the list is not fully visible. It is cut of at the borders of the dialog.

Confirmed with Chrome 22 on Win7

Change History

comment:1 Changed 8 years ago by jri

Is this still an issue?

comment:2 Changed 7 years ago by jri

  • Status changed from new to closed
  • Resolution set to worksforme

With DM 4.1.3 and current Chrome it works for me.

Note: See TracTickets for help on using tickets.