Ticket #551 (closed Defect: worksforme)

Opened 11 years ago

Last modified 10 years ago

4.1.3-SNAPSHOT: strange!? person form broken on first edit

Reported by: JuergeN Owned by:
Priority: Major Milestone:
Component: DeepaMehta Standard Distribution Version: 4.1.2
Keywords: Cc:
Complexity: 3 Area: GUI / Usability
Module:

Description

Adding a new person only by keyboard with all properties right after login in a new installation does not work if you do it all in one step. one cannotsave the settings. But once you creat a new person (firstname lastname only) it works. I will test this again, tomrrow.

Change History

comment:1 Changed 11 years ago by JuergeN

I can confirm this again. If your first action on a new installation is to create a new person with all properties, you cannot save the topic and DM hangs. To solve the problem you can just save firtname lastname once, then everything is fine.

Last edited 11 years ago by JuergeN (previous) (diff)

comment:2 Changed 11 years ago by jri

Could an unresolvable Address be the reason here?
See #565.

comment:3 Changed 11 years ago by jri

Is this still an issue?

comment:4 Changed 10 years ago by jri

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.