Ticket #61 (closed Defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Selected topics appear as solid blue square

Reported by: jri Owned by:
Priority: Major Milestone:
Component: DeepaMehta Standard Distribution Version: 4.0.2
Keywords: Cc: JuergeN, dgf, irau, Malte
Complexity: 3 Area: GUI
Module:

Description

Applies at least to Firefox 5 on Mac OS X.
(No problem with Firefox 3.6 and Safari 5 on Mac OS X.)

This appears to be an error in Firefox 5's Canvas implementation.

Attachments

correct.png (13.4 KB) - added by jri 9 years ago.
Correct display (heise.de is selected)
error.png (12.7 KB) - added by jri 9 years ago.
Erroneous display

Change History

Changed 9 years ago by jri

Correct display (heise.de is selected)

Changed 9 years ago by jri

Erroneous display

comment:1 Changed 9 years ago by jri

  • Cc JuergeN, dgf, irau, Malte added

With Firefox 6 the problem vanished on Mac OS X.

Does anybody still see the blue squares (screenshots attached)?

A week ago Danny and Christiane having said this.

comment:2 Changed 9 years ago by jri

  • Status changed from new to closed
  • Resolution set to fixed

In current browsers the problem is apparently gone.

Note: See TracTickets for help on using tickets.