Changes between Initial Version and Version 1 of UbuntuInstallRequiredSoftware


Ignore:
Timestamp:
02.09.2011 19:06:18 (9 years ago)
Author:
JuergeN
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuInstallRequiredSoftware

    v1 v1  
     1[[PageOutline]] 
     2 
     3= Install the DeepaMehta Software requirements on Ubuntu 10.04 LTS or later = 
     4{{{ 
     5aptitude install default-jdk 
     6}}} 
     7 
     8For the development system you will also need to install '''maven''' and '''git''': 
     9{{{ 
     10aptitude install maven2 git-core 
     11}}} 
     12 
     13Continue with [[BuildFromSource|Build DeepaMehta From Source]].