Changes between Version 1 and Version 2 of UbuntuInstallRequiredSoftware


Ignore:
Timestamp:
02.09.2011 19:23:05 (9 years ago)
Author:
JuergeN
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuInstallRequiredSoftware

    v1 v2  
    22 
    33= Install the DeepaMehta Software requirements on Ubuntu 10.04 LTS or later = 
     4 
     5== Binary Package == 
     6 
    47{{{ 
    58aptitude install default-jdk 
    69}}} 
     10Continue with [[BinaryPackage|Binary Package]] ''or'' 
     11Continue with [[UbuntuRunningDeepaMehtaAsDaemon|Running DeepaMehta as a Daemon]] 
     12 
     13== Development System == 
    714 
    815For the development system you will also need to install '''maven''' and '''git''':