Changes between Version 5 and Version 6 of UbuntuInstallRequiredSoftware


Ignore:
Timestamp:
03.09.2011 18:24:29 (9 years ago)
Author:
jri
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuInstallRequiredSoftware

    v5 v6  
    33= Install the DeepaMehta Software requirements on Ubuntu 10.04 LTS or later = 
    44 
    5 == Binary Package == 
     5== Binary Distribution == 
    66 
    77DeepaMehta requires JAVA 1.6 or later: 
     
    99aptitude install default-jdk 
    1010}}} 
    11 Continue with [[BinaryPackage|Binary Package]] ''or'' with [[UbuntuRunningDeepaMehtaAsDaemon|Running DeepaMehta as a Daemon]]. 
     11Continue with [[BinaryDistribution|Binary Distribution]] ''or'' with [[UbuntuRunningDeepaMehtaAsDaemon|Running DeepaMehta as a Daemon]]. 
    1212 
    1313== Development System ==